当前位置:→ 新彩票走势图首页图表 > 通达信公式 > 正文 ℃

新彩票走势图首页图表 www.noahw.tw 以下是通达信波澜弈CCI副图公式破解源码(无源码的请下载附件导入)

{新彩票走势图首页图表名称: 波澜弈CCI

新彩票走势图首页图表}

 

DRAWGBK(CLOSE>0,RGB(80,60,80),RGB(0,0,0),0,0,1);

VAR1:=14;

VAR2:=60;

VAR3:=(HIGH+LOW+CLOSE)/3;

CCI1:(VAR3-MA(VAR3,VAR1))/(0.015*AVEDEV(VAR3,VAR1)),COLORWHITE,LINETHICK2;

CCI2:MA(CCI,2),COLORWHITE;

CCI3:MA(CCI,3),COLORWHITE;

CCI4:MA(CCI,4),COLORWHITE;

CCI5:MA(CCI,5),COLORWHITE;

CCI6:MA(CCI,6),COLORWHITE;

CCI7:MA(CCI,7),COLORWHITE;

CCI8:MA(CCI,8),COLORWHITE;

CCI9:MA(CCI,9),COLORWHITE;

CCI10:MA(CCI,10),COLORWHITE;

CCI11:MA(CCI,11),COLORWHITE;

强势区:100,POINTDOT,COLOR009F00;

弱势区:(-100),POINTDOT,COLORMAGENTA;

多空:0,POINTDOT,COLORWHITE;

IF(CCI1>100,CCI1,DRAWNULL),COLORRED,LINETHICK2;

IF(CCI1<(-100),CCI1,DRAWNULL),COLOR00CC66;

IF(CCI2>100,CCI2,DRAWNULL),COLORRED;

IF(CCI2<(-100),CCI2,DRAWNULL),COLOR00CC66;

IF(CCI3>100,CCI3,DRAWNULL),COLORRED;

IF(CCI3<(-100),CCI3,DRAWNULL),COLOR00CC66;

IF(CCI4>100,CCI4,DRAWNULL),COLORRED;

IF(CCI4<(-100),CCI4,DRAWNULL),COLOR00CC66;

DRAWICON(CCI>(-100) AND CCI2<(-80),CCI1,29);

VAR4:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR5:=SMA(SMA(VAR4,3,1),3,1)/28.57;

VAR6:=EMA(VAR5,5);

VAR7:=3*VAR5-2*VAR6;

VAR8:=CROSS(VAR7,VAR5) AND VAR5<2.1 AND CLOSE>OPEN;

DRAWICON(VAR8,0,30);

 


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 新彩票走势图首页图表
Copyright © www.noahw.tw™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号