当前位置:→ 新彩票走势图首页图表 > 公式解答 > 正文 ℃

    编写要求:

     

    新彩票走势图首页图表网解答:

     网友求助:

    ENTERLONG:cross(ma5,ma10) and a>0 ; {多头买入}
    EXITLONG: ; {多头卖出}

    请问当买入信号成立后的,才产生的卖出信号如何编制,即cross(ma10,ma5)后面如何限制 在买入信号发生后产生

     
    解答如下:
     
    ENTERLONG:=CROSS(MA5,MA10) AND A>0; {多头买入}
    EXITLONG:=CROSS(MA10,MA5); {多头卖出}
    AA:=BARSLAST(ENTERLONG);
    CROSS(COUNT(EXITLONG,AA)=1,0.5);

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 新彩票走势图首页图表
Copyright © www.noahw.tw™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号